🔍 CVE-2016-4377

8.1
CVSS Score
HIGH
2016-08-22
2026-06-17 00:47
✅ 완료

🇰🇷 한글 설명

HPE Smart Update, CISSS, Power Advisor 등 다양한 HPE 사이징 도구의 이전 버전에서 원격 공격자가 지정되지 않은 벡터를 통해 임의의 코드를 실행할 수 있는 취약점이 발견되었습니다. 이 취약점을 악용하면 공격자가 시스템 권한을 탈취하거나 악성 동작을 수행할 수 있습니다.

💡 쉬운 설명

HPE의 여러 설계 도구에서 보안 구멍이 발견되어, 해커가 멀리 떨어진 곳에서 내 컴퓨터를 마음대로 조종할 수 있는 위험이 있습니다. 도구를 최신 버전으로 업데이트하여 이 구멍을 막아야 합니다.

🇺🇸 원문 (English)

HPE Smart Update in Storage Sizing Tool before 13.0, Converged Infrastructure Solution Sizer Suite (CISSS) before 2.13.1, Power Advisor before 7.8.2, Insight Management Sizer before 16.12.1, Synergy Planning Tool before 3.3, SAP Sizing Tool before 16.12.1, Sizing Tool for SAP Business Suite powered by HANA before 16.11.1, Sizer for ConvergedSystems Virtualization before 16.7.1, Sizer for Microsoft Exchange Server before 16.12.1, Sizer for Microsoft Lync Server 2013 before 16.12.1, Sizer for Microsoft SharePoint 2013 before 16.13.1, Sizer for Microsoft SharePoint 2010 before 16.11.1, and Sizer for Microsoft Skype for Business Server 2015 before 16.5.1 allows remote attackers to execute arbitrary code via unspecified vectors.

📍 영향받는 시스템

HPE Smart Update < 13.0, CISSS < 2.13.1, Power Advisor < 7.8.2, Insight Management Sizer < 16.12.1, Synergy Planning Tool < 3.3, SAP Sizing Tool < 16.12.1, Sizing Tool for SAP Business Suite < 16.11.1, Sizer for ConvergedSystems Virtualization < 16.7.1, Sizer for MS Exchange < 16.12.1, Sizer for MS Lync 2013 < 16.12.1, Sizer for MS SharePoint 2013 < 16.13.1, Sizer for MS SharePoint 2010 < 16.11.1, Sizer for MS Skype for Business 2015 < 16.5.1

⚔️ 공격 벡터

네트워크를 통한 원격 코드 실행 (RCE)

🛡️ 대응 방법

취약점이 해결된 최신 버전의 소프트웨어로 즉시 업데이트하십시오.

🔧 검증 코드

설치된 패키지 목록에서 해당 소프트웨어의 현재 버전을 확인하여 취약한 버전 범위에 해당하는지 체크합니다.

Shell / Script
rpm -qa | grep -E 'hpe-smart-update|cisss|power-advisor' || dpkg -l | grep -E 'hpe-smart-update|cisss|power-advisor'

📊 CVSS Vector String

CVSS Vector
CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

💻 영향받는 소프트웨어

SharePoint