Linux kernel versions through 4.12.3 (all distributions with IPv6 support)
Local attacker with raw socket access sends crafted IPv6 packets triggering integer overflow in ip6_find_1stfragopt function
Upgrade Linux kernel to version 4.12.4 or later; alternatively restrict raw socket access via SELinux/AppArmor policies
커널 버전이 4.12.3 이하면 'Vulnerable' 출력 시 즉시 커널 업데이트 필요; 4.12.4 이상이면 'Patched' 출력
uname -r | awk -F'[-.]' '{if ($1<4 || ($1==4 && $2<12) || ($1==4 && $2==12 && $3<4)) print "Vulnerable"; else print "Patched"}'
CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H