🔍 CVE-2023-25803

7.5
CVSS Score
HIGH
2023-03-13
2026-06-17 05:42
✅ 완료

🇰🇷 한글 설명

Roxy-WI는 Haproxy, Nginx, Apache 및 Keepalived 서버를 관리하는 웹 인터페이스입니다. 6.3.5.0 미만 버전에서 디렉토리 트래버설 취약점이 발견되어 서버 측 파일을 포함할 수 있습니다. 이 문제는 6.3.5.0 버전에서 수정되었습니다.

💡 쉬운 설명

웹 관리 도구의 허점을 이용해 서버 내부의 중요한 파일을 몰래 훔쳐볼 수 있는 보안 약점입니다. 공격자가 허가되지 않은 경로로 접근하여 시스템 설정이나 비밀번호가 담긴 파일을 읽을 수 있습니다.

🇺🇸 원문 (English)

Roxy-WI is a Web interface for managing Haproxy, Nginx, Apache, and Keepalived servers. Versions prior to 6.3.5.0 have a directory traversal vulnerability that allows the inclusion of server-side files. This issue is fixed in version 6.3.5.0.

📍 영향받는 시스템

Roxy-WI 6.3.5.0 미만 모든 버전

⚔️ 공격 벡터

디렉토리 트래버설(Directory Traversal)을 통한 서버 측 파일 접근

🛡️ 대응 방법

Roxy-WI를 최신 보안 패치가 적용된 6.3.5.0 버전 이상으로 업데이트하십시오.

🔧 검증 코드

출력된 버전 번호가 6.3.5.0보다 낮으면 취약한 상태입니다.

Shell / Script
rpm -q roxy-wi 2>/dev/null | grep -E 'roxy-wi'

📊 CVSS Vector String

CVSS Vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

💻 영향받는 소프트웨어

Nginx