WP Githuber MD plugin version 1.16.3 and below
Attacker injects malicious JavaScript through plugin's markdown parsing functionality; script executes in victim's browser when page is viewed, bypassing WordPress sanitization
Update WP Githuber MD to version 1.16.4 or later; ensure WordPress security patches are applied
If version number ≤1.16.3 appears, the plugin is vulnerable; if no output or version >1.16.3, the system is patched or plugin not installed
find /var/www/html/wp-content/plugins -name 'wp-githuber-md' -type d 2>/dev/null | head -1 | xargs -I {} cat {}/wp-githuber-md.php 2>/dev/null | grep -oP "Version:\s*\K[\d.]+" | head -1
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L