🔍 CVE-2025-2883

5.3
CVSS Score
MEDIUM
2025-04-08
2026-04-15 00:35
✅ 완료

🇰🇷 한글 설명

WordPress Contact Form 7용 Accept SagePay Payments 플러그인이 공개적으로 접근 가능한 phpinfo.php 스크립트를 통해 민감한 정보 노출 취약점을 가집니다. 인증되지 않은 공격자가 해당 파일에 접근하여 PHP 버전, 설치된 확장, 시스템 설정 등 서버의 민감한 정보를 열람할 수 있습니다.

💡 쉬운 설명

WordPress 플러그인 폴더에 보안 없이 접근 가능한 파일이 남아있어 서버 정보가 노출됩니다. 누구나 이 파일을 보고 서버 설정을 알 수 있으므로 즉시 플러그인을 업데이트해야 합니다.

🇺🇸 원문 (English)

The Accept SagePay Payments Using Contact Form 7 plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.0 through the publicly accessible phpinfo.php script. This makes it possible for unauthenticated attackers to view potentially sensitive information contained in the exposed file.

📍 영향받는 시스템

Accept SagePay Payments Using Contact Form 7 plugin for WordPress, versions up to 2.0

⚔️ 공격 벡터

Unauthenticated direct HTTP request to publicly accessible phpinfo.php in plugin directory

🛡️ 대응 방법

Update plugin to version above 2.0 or delete phpinfo.php from wp-content/plugins/accept-sagepay-payments-using-contact-form-7/

🔧 검증 코드

If output shows 'VULNERABLE', the exposed phpinfo.php file exists and must be removed; if 'SAFE', the file is not present or plugin is not installed

Shell / Script
test -f wp-content/plugins/accept-sagepay-payments-using-contact-form-7/phpinfo.php && echo 'VULNERABLE' || echo 'SAFE'

📊 CVSS Vector String

CVSS Vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

💻 영향받는 소프트웨어

PHP