🔍 CVE-2025-39396

7.5
CVSS Score
HIGH
2025-05-19
2026-04-23 15:29
✅ 완료

🇰🇷 한글 설명

Crocoblock JetReviews 플러그인의 파일명 제어 부재로 인한 PHP 로컬 파일 포함(LFI) 취약점입니다. 공격자는 이를 악용하여 서버의 민감한 파일(설정 파일, 데이터베이스 자격증명 등)에 접근할 수 있습니다. 영향받는 버전은 2.3.6 이하입니다.

💡 쉬운 설명

JetReviews 플러그인이 사용자 입력을 제대로 검증하지 않아 공격자가 서버의 임의 파일을 읽을 수 있는 취약점입니다. 이를 통해 데이터베이스 비밀번호나 설정 파일 같은 중요한 정보가 노출될 수 있습니다.

🇺🇸 원문 (English)

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Crocoblock JetReviews jet-reviews allows PHP Local File Inclusion.This issue affects JetReviews: from n/a through <= 2.3.6.

📍 영향받는 시스템

Crocoblock JetReviews plugin version <= 2.3.6

⚔️ 공격 벡터

Manipulate file inclusion parameters in the plugin to load arbitrary local files via unvalidated PHP include/require statements.

🛡️ 대응 방법

Update Crocoblock JetReviews to version > 2.3.6 or apply the latest security patch.

🔧 검증 코드

If output version is <= 2.3.6, the system is vulnerable; update immediately. If no output appears, the plugin is not installed.

Shell / Script
grep -oP 'Version:\s*\K[0-9.]+' wp-content/plugins/jet-reviews/*.php 2>/dev/null | head -1

📊 CVSS Vector String

CVSS Vector
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H

💻 영향받는 소프트웨어

PHP