🔍 CVE-2025-53450

7.5
CVSS Score
HIGH
2025-09-22
2026-04-23 15:32
✅ 완료

🇰🇷 한글 설명

Easy Pricing Table WP 플러그인의 부적절한 파일명 제어로 인해 PHP 로컬/원격 파일 인클루션 취약점이 발생합니다. 공격자는 이를 악용하여 서버의 민감한 파일을 읽거나 임의의 PHP 코드를 실행할 수 있습니다. 버전 1.1.3 이하가 영향을 받습니다.

💡 쉬운 설명

WordPress의 Easy Pricing Table WP 플러그인에서 공격자가 파일 경로를 조작하여 서버의 숨겨진 파일을 읽거나 악의적인 코드를 실행할 수 있는 문제입니다. 플러그인을 최신 버전으로 업데이트하거나 비활성화해야 합니다.

🇺🇸 원문 (English)

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Pluginwale Easy Pricing Table WP easy-pricing-table-wp allows PHP Local File Inclusion.This issue affects Easy Pricing Table WP: from n/a through <= 1.1.3.

📍 영향받는 시스템

Easy Pricing Table WP plugin version <= 1.1.3 (WordPress plugins)

⚔️ 공격 벡터

Directory traversal and file inclusion parameter manipulation to load arbitrary local or remote PHP files via ../../../ sequences or PHP stream wrappers

🛡️ 대응 방법

Update Easy Pricing Table WP plugin to version 1.1.4 or later; if unavailable, disable the plugin immediately

🔧 검증 코드

버전 번호가 출력되면, 1.1.3 이하는 취약(UPDATE 필요), 1.1.4 이상은 안전(PATCHED)

Shell / Script
wp plugin list 2>/dev/null | grep -i 'easy-pricing' || find /var/www/html -path '*/plugins/*easy-pricing*' -type d 2>/dev/null | head -1 | xargs -I {} cat {}/easy-pricing-table-wp.php 2>/dev/null | grep 'Version:' | grep -oE '[0-9]+\.[0-9]+\.[0-9]+'

📊 CVSS Vector String

CVSS Vector
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H

💻 영향받는 소프트웨어

PHP