🔍 CVE-2025-60043

8.1
CVSS Score
HIGH
2025-12-18
2026-10-05 14:10
✅ 완료

🇰🇷 한글 설명

AncoraThemes Wanderic 테마의 PHP include/require 문에서 파일명 제어 부족으로 인한 로컬 파일 포함(LFI) 취약점입니다. 공격자는 경로 조작(path traversal)을 통해 서버의 민감한 파일을 읽거나 설정 정보를 탈취할 수 있습니다. 버전 1.0.10 이하에서 취약합니다.

💡 쉬운 설명

Wanderic 테마에 파일 접근 제어 오류가 있어 공격자가 서버의 숨겨진 파일을 볼 수 있는 문제입니다. 워드프레스를 사용 중이라면 즉시 테마를 업데이트해야 합니다.

🇺🇸 원문 (English)

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in AncoraThemes Wanderic wanderic allows PHP Local File Inclusion.This issue affects Wanderic: from n/a through <= 1.0.10.

📍 영향받는 시스템

AncoraThemes Wanderic WordPress theme version 1.0.10 and earlier

⚔️ 공격 벡터

Path traversal sequences in URL parameters passed to vulnerable PHP include/require statements

🛡️ 대응 방법

Upgrade Wanderic theme to version 1.0.11 or later; validate and sanitize all file path inputs

🔧 검증 코드

버전 정보가 표시되며, 1.0.10 이하면 취약하고 1.0.11 이상으로 업데이트 필요합니다.

Shell / Script
grep -i 'Version' /var/www/html/wp-content/themes/wanderic/style.css 2>/dev/null | head -1

📊 CVSS Vector String

CVSS Vector
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

💻 영향받는 소프트웨어

PHP