🔍 CVE-2025-62029

8.1
CVSS Score
HIGH
2025-10-22
2026-10-08 11:10
✅ 완료

🇰🇷 한글 설명

Grevo WordPress 테마의 파일 포함 문제로 인한 원격 파일 포함(RFI) 취약점입니다. 공격자가 악의적인 PHP 파일을 원격에서 로드하여 서버에서 실행할 수 있으며, 이는 전체 웹사이트 장악으로 이어질 수 있습니다.

💡 쉬운 설명

Grevo 테마가 사용자 입력을 검증하지 않고 파일을 포함하는 문제가 있어, 해커가 악성 코드를 실행할 수 있습니다. 2.4 버전 이하의 모든 Grevo 테마 사용자는 즉시 업데이트가 필요합니다.

🇺🇸 원문 (English)

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in themesion Grevo grevo.This issue affects Grevo: from n/a through <= 2.4.

📍 영향받는 시스템

themesion Grevo WordPress theme <= 2.4

⚔️ 공격 벡터

Attacker sends crafted request with URL-encoded remote file path to vulnerable include parameter to execute arbitrary PHP code

🛡️ 대응 방법

Update Grevo theme to version > 2.4 immediately, or implement input validation/sanitization for file inclusion parameters

🔧 검증 코드

If version is <= 2.4, the system is vulnerable and requires immediate update; if no result, theme is not installed

Shell / Script
grep -r "Version:" wp-content/themes/grevo/style.css 2>/dev/null | grep -oP 'Version:\s*\K[0-9.]+'

📊 CVSS Vector String

CVSS Vector
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

💻 영향받는 소프트웨어

PHP