🔍 CVE-2025-62795

7.1
CVSS Score
HIGH
2025-10-30
2026-10-19 13:10
✅ 완료

🇰🇷 한글 설명

JumpServer의 특정 버전에서 권한이 낮은 인증된 사용자가 WebSocket 엔드포인트를 통해 LDAP 설정 테스트 및 동기화를 강제로 실행할 수 있는 취약점이 발견되었습니다. 이로 인해 권한 검사를 우회하여 LDAP 자격 증명이 노출되거나 의도하지 않은 동기화 작업이 발생할 수 있습니다.

💡 쉬운 설명

낮은 권한을 가진 사용자가 시스템의 보안 설정을 마음대로 조작하거나 중요한 정보를 훔쳐볼 수 있는 문제입니다. 공격자가 LDAP이라는 사용자 관리 시스템의 정보를 가로챌 위험이 있습니다.

🇺🇸 원문 (English)

JumpServer is an open source bastion host and an operation and maintenance security audit system. Prior to v3.10.21-lts and v4.10.12-lts, a low-privileged authenticated user can invoke LDAP configuration tests and start LDAP synchronization by sending crafted messages to the /ws/ldap/ WebSocket endpoint, bypassing authorization checks and potentially exposing LDAP credentials or causing unintended sync operations. This vulnerability is fixed in v3.10.21-lts and v4.10.12-lts.

📍 영향받는 시스템

JumpServer v3.10.21-lts 미만 및 v4.10.12-lts 미만 버전

⚔️ 공격 벡터

/ws/ldap/ WebSocket 엔드포인트에 조작된 메시지를 전송하여 권한 검사 우회

🛡️ 대응 방법

JumpServer를 v3.10.21-lts 또는 v4.10.12-lts 이상의 최신 버전으로 업데이트하십시오.

🔧 검증 코드

명령어 결과에 수정된 버전(v3.10.21-lts 또는 v4.10.12-lts 이상)이 포함되어 있으면 안전합니다.

Shell / Script
curl -s http://<jumpserver_ip>/version | grep -E 'v3.10.21-lts|v4.10.12-lts'

📊 CVSS Vector String

CVSS Vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:N

💻 영향받는 소프트웨어

Magento Open Source