🔍 CVE-2025-67515

8.8
CVSS Score
HIGH
2025-12-09
2026-10-07 20:10
✅ 완료

🇰🇷 한글 설명

Mikado-Themes Wilmër 테마의 PHP include/require 문에서 파일명을 부적절히 검증하여 발생하는 로컬 파일 포함(LFI) 취약점입니다. 공격자는 서버 내 임의의 파일을 포함시켜 민감한 정보를 획득하거나 원격 코드 실행을 시도할 수 있습니다. 3.5 버전 미만의 모든 Wilmër 버전이 영향을 받습니다.

💡 쉬운 설명

공격자가 특정 매개변수를 조작하여 서버의 숨겨진 파일들을 읽을 수 있는 취약점입니다. 이를 통해 암호, 설정 정보, 데이터베이스 접속 정보 등 민감 정보가 노출될 수 있습니다.

🇺🇸 원문 (English)

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Mikado-Themes Wilmër wilmer allows PHP Local File Inclusion.This issue affects Wilmër: from n/a through < 3.5.

📍 영향받는 시스템

Mikado-Themes Wilmër WordPress theme version < 3.5

⚔️ 공격 벡터

Attacker manipulates filename parameters in PHP include/require statements to load arbitrary local files

🛡️ 대응 방법

Update to Wilmër version 3.5 or later and implement strict input validation for file path parameters

🔧 검증 코드

If variables are found in include/require statements without sanitization, the system is vulnerable to LFI attack

Shell / Script
grep -r '\$.*include\|\$.*require' /path/to/wordpress/wp-content/themes/wilmër/ 2>/dev/null | head -5

📊 CVSS Vector String

CVSS Vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

💻 영향받는 소프트웨어

PHP