Select-Themes Struktur plugin version 2.5.1 and earlier
Attacker sends crafted request with malicious file path to exploit improper validation in include/require statements for arbitrary code execution
Update to version 2.5.2 or higher, implement strict input validation and maintain whitelist of allowed file paths
버전이 2.5.1 이하면 취약한 상태이므로 즉시 패치 필요. 2.5.2 이상이면 해당 취약점이 수정됨
composer show struktur 2>/dev/null | grep -i version || grep '"struktur"' composer.lock 2>/dev/null | grep -o '"version":[^,]*' | head -1
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H