🔍 CVE-2025-9353

6.4
CVSS Score
MEDIUM
2025-09-24
2026-09-26 00:10
✅ 완료

🇰🇷 한글 설명

WordPress의 Themify Builder 플러그인 7.6.9 이하 버전에서 저장형 XSS 취약점이 발견되었습니다. 입력값 검증 및 출력 이스케이프 처리가 미흡하여, 기여자(Contributor) 이상의 권한을 가진 인증된 공격자가 악성 스크립트를 삽입할 수 있습니다. 이 스크립트는 해당 페이지를 방문하는 사용자의 브라우저에서 실행됩니다.

💡 쉬운 설명

웹사이트 관리 권한이 있는 사용자가 페이지에 몰래 악성 코드를 심을 수 있는 보안 약점입니다. 이 코드가 심어진 페이지를 방문하면 사용자의 개인정보가 탈취되거나 원치 않는 동작이 실행될 수 있습니다.

🇺🇸 원문 (English)

The Themify Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via several parameters in all versions up to, and including, 7.6.9 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. The vulnerability was partially patched in version 7.6.9.

📍 영향받는 시스템

Themify Builder plugin for WordPress (version 7.6.9 and below)

⚔️ 공격 벡터

인증된 공격자가 플러그인의 특정 파라미터에 악성 스크립트를 삽입하여 페이지에 저장하는 방식

🛡️ 대응 방법

Themify Builder 플러그인을 최신 버전(7.6.9 이상 패치 적용 버전)으로 즉시 업데이트하십시오.

🔧 검증 코드

출력된 결과에서 themify-builder의 버전을 확인하여 7.6.9 이하인지 체크하십시오.

Shell / Script
wp plugin list --allow-root | grep -E 'themify-builder'

📊 CVSS Vector String

CVSS Vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N

💻 영향받는 소프트웨어

WordPress