🔍 CVE-2026-0910

8.8
CVSS Score
HIGH
2026-02-11
2026-04-15 00:35
✅ 완료

🇰🇷 한글 설명

wpForo Forum 플러그인 2.4.13 이하 버전에서 PHP Object Injection 취약점이 발견되었습니다. Subscriber 이상의 권한을 가진 인증된 공격자가 악성 PHP 객체를 주입할 수 있으며, 다른 플러그인/테마의 POP chain이 있을 경우 파일 삭제, 데이터 탈취, 코드 실행 등이 가능합니다.

💡 쉬운 설명

WordPress의 wpForo 플러그인에서 일반 사용자가 악성 데이터를 삽입할 수 있는 보안 구멍이 발견되었습니다. 다른 플러그인과 함께 사용될 때 이 구멍을 통해 사이트가 해킹될 수 있습니다.

🇺🇸 원문 (English)

The wpForo Forum plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 2.4.13 via deserialization of untrusted input in the 'wpforo_display_array_data' function. This makes it possible for authenticated attackers, with Subscriber-level access and above, to inject a PHP Object. No known POP chain is present in the vulnerable software, which means this vulnerability has no impact unless another plugin or theme containing a POP chain is installed on the site. If a POP chain is present via an additional plugin or theme installed on the target system, it may allow the attacker to perform actions like delete arbitrary files, retrieve sensitive data, or execute code depending on the POP chain present.

📍 영향받는 시스템

wpForo Forum plugin version <= 2.4.13

⚔️ 공격 벡터

Authenticated attacker with Subscriber-level access exploits PHP Object Injection via wpforo_display_array_data function to deserialize untrusted input

🛡️ 대응 방법

Update wpForo Forum plugin to version 2.4.14 or later; review and remove unused plugins that may contain POP chains

🔧 검증 코드

명령어 실행 시 wpForo 버전이 출력되면, 2.4.13 이하인지 확인하여 업데이트 필요 여부를 판단하세요. 출력이 없으면 플러그인이 설치되지 않은 상태입니다.

Shell / Script
grep -r "Version:" /var/www/html/wp-content/plugins/wpforo/ 2>/dev/null | grep -oP '(?<=Version: ).*'

📊 CVSS Vector String

CVSS Vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

💻 영향받는 소프트웨어

PHP