🔍 CVE-2026-22371

8.1
CVSS Score
HIGH
2026-02-20
2026-04-15 00:35
✅ 완료

🇰🇷 한글 설명

AncoraThemes Gustavo 테마의 PHP 로컬 파일 포함(LFI) 취약점으로, 버전 1.2.2 이하에서 발생합니다. 공격자가 임의의 파일을 include/require 문을 통해 포함하도록 조작하여 민감한 정보를 노출시키거나 서버를 악용할 수 있습니다.

💡 쉬운 설명

Gustavo 테마의 파일 읽기 기능에 결함이 있어서, 공격자가 서버의 숨겨진 파일들(설정, 비밀번호 등)을 볼 수 있습니다. 민감한 정보 노출 및 서버 침해로 이어질 수 있습니다.

🇺🇸 원문 (English)

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in AncoraThemes Gustavo gustavo allows PHP Local File Inclusion.This issue affects Gustavo: from n/a through <= 1.2.2.

📍 영향받는 시스템

AncoraThemes Gustavo WordPress theme version 1.2.2 and earlier

⚔️ 공격 벡터

Attacker manipulates file include/require parameters to load arbitrary files like /etc/passwd, /wp-config.php exposing configuration and sensitive credentials or executing malicious code.

🛡️ 대응 방법

Update AncoraThemes Gustavo to version above 1.2.2 immediately. If unavailable, deactivate theme and switch to patched alternative WordPress theme.

🔧 검증 코드

If output shows version number <= 1.2.2, system is vulnerable and requires immediate update. If grep returns nothing, verify theme path and WordPress installation location.

Shell / Script
grep -i 'Version:' /var/www/html/wp-content/themes/gustavo/style.css 2>/dev/null | head -1

📊 CVSS Vector String

CVSS Vector
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

💻 영향받는 소프트웨어

PHP