🔍 CVE-2026-2626

8.1
CVSS Score
HIGH
2026-03-11
2026-04-15 15:05
✅ 완료

🇰🇷 한글 설명

Divi-Booster WordPress 플러그인 5.0.2 이전 버전에서 인증 및 CSRF 검사가 부족하여 미인증 사용자가 플러그인 옵션을 임의로 수정할 수 있습니다. unserialize() 함수 사용으로 인해 PHP 가젯 체인과 결합 시 PHP Object Injection 공격으로 악용될 수 있습니다.

💡 쉬운 설명

WordPress의 Divi-Booster 플러그인에 보안 검증이 없어서 누구나 웹사이트 설정을 변경할 수 있습니다. 이를 악용하면 웹사이트에 악성 코드를 실행하는 것이 가능합니다.

🇺🇸 원문 (English)

The divi-booster WordPress plugin before 5.0.2 does not have authorization and CSRF checks in one of its fixing function, allowing unauthenticated users to modify stored divi-booster WordPress plugin before 5.0.2 options. Furthermore, due to the use of unserialize() on the data, this could be further exploited when combined with a PHP gadget chain to achieve PHP Object Injection

📍 영향받는 시스템

divi-booster WordPress plugin < 5.0.2

⚔️ 공격 벡터

Unauthenticated attacker sends unauthorized requests to plugin fixing function and exploits unserialize() with PHP gadget chain for remote code execution

🛡️ 대응 방법

Update divi-booster plugin to version 5.0.2 or later immediately

🔧 검증 코드

버전이 5.0.2 미만이면 취약 상태 - 즉시 업데이트 필요

Shell / Script
grep -i version /var/www/html/wp-content/plugins/divi-booster/divi-booster.php 2>/dev/null | head -1

📊 CVSS Vector String

CVSS Vector
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

💻 영향받는 소프트웨어

PHP