🔍 CVE-2026-28129

8.1
CVSS Score
HIGH
2026-03-05
2026-04-22 21:27
✅ 완료

🇰🇷 한글 설명

Axiom Themes Little Birdies 플러그인 1.3.16 이하 버전에서 파일 포함 문장에 대한 부적절한 검증으로 인해 PHP 원격/로컬 파일 포함(RFI/LFI) 취약점이 발생합니다. 공격자는 이를 악용하여 서버의 임의 파일을 접근하거나 악의적인 PHP 코드를 실행할 수 있습니다.

💡 쉬운 설명

Little Birdies 플러그인이 사용자 입력에서 파일 경로를 제대로 검증하지 않아, 공격자가 악의적인 파일을 불러와 실행할 수 있습니다. 이는 웹 서버의 기밀 파일 탈취나 완전한 접근 권한 획득으로 이어질 수 있습니다.

🇺🇸 원문 (English)

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in axiomthemes Little Birdies little-birdies allows PHP Local File Inclusion.This issue affects Little Birdies: from n/a through <= 1.3.16.

📍 영향받는 시스템

WordPress with Axiom Themes Little Birdies plugin version <= 1.3.16

⚔️ 공격 벡터

Malicious file path in HTTP GET/POST parameters passed to include/require statements

🛡️ 대응 방법

Update Little Birdies to version > 1.3.16 or immediately disable the plugin

🔧 검증 코드

출력된 버전이 1.3.16 이하면 취약한 상태; 1.3.17 이상이면 패치됨

Shell / Script
grep -r 'Version:' /var/www/html/wp-content/plugins/little-birdies/ 2>/dev/null | grep -oE 'Version: [0-9.]+'

📊 CVSS Vector String

CVSS Vector
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

💻 영향받는 소프트웨어

PHP