🔍 CVE-2026-3243

8.8
CVSS Score
HIGH
2026-04-08
2026-07-24 20:10
✅ 완료

🇰🇷 한글 설명

WordPress용 Advanced Members for ACF 플러그인의 create_crop 함수에서 파일 경로 검증이 미흡하여 임의 파일 삭제가 가능한 취약점이 발견되었습니다. 인증된 공격자(구독자 권한 이상)가 서버의 wp-config.php와 같은 중요 파일을 삭제함으로써 원격 코드 실행(RCE)을 유도할 수 있습니다.

💡 쉬운 설명

로그인 권한이 있는 사용자가 서버에 있는 중요한 파일을 마음대로 지울 수 있는 보안 결함입니다. 중요한 설정 파일을 지우면 해커가 서버를 완전히 장악할 위험이 있습니다.

🇺🇸 원문 (English)

The Advanced Members for ACF plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the create_crop function in all versions up to, and including, 1.2.5. This makes it possible for authenticated attackers, with Subscriber-level access and above, to delete arbitrary files on the server, which can easily lead to remote code execution when the right file is deleted (such as wp-config.php). The vulnerability was partially patched in version 1.2.5.

📍 영향받는 시스템

Advanced Members for ACF plugin (버전 1.2.5 이하 모든 버전)

⚔️ 공격 벡터

인증된 공격자가 조작된 파일 경로를 전달하여 서버 내 임의의 파일을 삭제

🛡️ 대응 방법

플러그인을 최신 버전으로 업데이트하거나 보안 패치가 적용된 버전으로 교체

🔧 검증 코드

출력 결과에 해당 플러그인이 포함되어 있다면 설치된 것이며, 설치된 버전이 1.2.5 이하인지 확인이 필요합니다.

Shell / Script
wp plugin list --status=active | grep -i 'advanced-members-for-acf'

📊 CVSS Vector String

CVSS Vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

💻 영향받는 소프트웨어

WordPress