🔍 CVE-2026-48005

7.5
CVSS Score
HIGH
2026-10-01
2026-10-06 14:07
✅ 완료

🇰🇷 한글 설명

Apache HTTP Server의 mod_auth_digest 모듈에서 인증 확인 절차가 누락되어 발생하는 취약점입니다. Digest 인증이 활성화된 경우, 인증되지 않은 원격 공격자가 위조된 Authorization 헤더를 사용하여 서비스 거부(DoS) 공격을 수행할 수 있습니다.

💡 쉬운 설명

해커가 가짜 인증 정보를 계속 보내서 서버가 계속해서 인증을 다시 시도하게 만듭니다. 이로 인해 서버의 자원이 낭비되어 정상적인 사용자가 서비스를 이용하지 못하게 됩니다.

🇺🇸 원문 (English)

Missing authentication checks in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause a denial of service (forced re-authentication) via forged Authorization headers when Digest authentication is enabled with AuthDigestNcCheck . Users are recommended to upgrade to version 2.4.69, which fixes this issue.

📍 영향받는 시스템

Apache HTTP Server 2.4.69 미만 버전 (모든 플랫폼)

⚔️ 공격 벡터

위조된 Authorization 헤더를 전송하여 강제 재인증 유도 (DoS)

🛡️ 대응 방법

Apache HTTP Server를 2.4.69 버전 이상으로 업그레이드

🔧 검증 코드

출력된 Apache 버전이 2.4.69 미만인지 확인합니다.

Shell / Script
httpd -v 2>/dev/null || apache2 -v 2>/dev/null | grep -E 'Apache/[0-9]+\.[0-9]+'

📊 CVSS Vector String

CVSS Vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

💻 영향받는 소프트웨어

Apache HTTP Server
🇰🇷 KISA(한국인터넷진흥원) 보안 권고 이 CVE에 대한 한국 공식 권고 (1건)
Apache 제품 보안 업데이트 권고 P4
📅 2026-10-06 · sec_notice
Apache HTTP Server에서 버퍼 오버플로우, 인증 우회 등 다수의 보안 취약점이 발견되었습니다. 해당 제품의 2.4.69 미만 버전을 사용하는 사용자는 보안 위협을 방지하기 위해 최신 버전인 2.4.69 이상으로 업데이트해야 합니다.
KISA 원문 →