🔍 CVE-2026-59264

7.8
CVSS Score
HIGH
2026-11-04
2026-11-05 16:01
✅ 완료

🇰🇷 한글 설명

Apache OpenOffice 4.1.16 이하 버전의 Windows 설치 프로그램은 이미 조작된 시스템에서 외부 코드를 상승된 권한으로 실행할 수 있는 취약점이 있습니다. 해당 문제는 4.1.17 버전에서 수정되었으므로 업그레이드가 권장됩니다.

💡 쉬운 설명

Windows에서 Apache OpenOffice 설치 프로그램에 결함이 있어, 이미 공격자가 침투한 PC에서 더 높은 권한을 얻을 수 있습니다. 4.1.17 이상 버전으로 업데이트하면 이 문제가 해결됩니다.

🇺🇸 원문 (English)

The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

📍 영향받는 시스템

Windows용 Apache OpenOffice 4.1.16 이하 버전

⚔️ 공격 벡터

이미 조작된 시스템에서 설치 과정의 결함을 이용해 외부 코드를 관리자 수준 권한으로 실행

🛡️ 대응 방법

Apache OpenOffice를 4.1.17 이상 버전으로 업그레이드

🔧 검증 코드

출력된 버전이 4.1.16 이하이면 취약하므로 4.1.17 이상으로 업그레이드가 필요하고, 결과가 없으면 해당 제품이 설치되지 않은 것입니다.

Shell / Script
wmic product where "name like 'Apache OpenOffice%'" get name,version 2>nul | findstr /i "4.1"

📊 CVSS Vector String

CVSS Vector
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

💻 영향받는 소프트웨어

Windows Installer