🔍 CVE-2026-78414

8.0
CVSS Score
HIGH
2026-08-24
2026-10-12 15:10
✅ 완료

🇰🇷 한글 설명

Linux, Windows, MacOS용 Network Optix Nx Witness VMS 6.1.3 미만 버전의 웹 관리 인터페이스에서 교차 사이트 스크립팅(XSS) 취약점이 발견되었습니다. 인접 네트워크의 공격자가 관리자의 브라우저에서 임의의 자바스크립트를 실행하여 세션 토큰을 탈취하고 관리자 계정을 장악할 수 있습니다.

💡 쉬운 설명

해커가 네트워크를 통해 관리자 웹 페이지에 악성 코드를 심어 관리자의 로그인 정보를 훔칠 수 있는 보안 약점입니다. 이를 통해 해커가 관리자 권한을 통째로 가로챌 위험이 있습니다.

🇺🇸 원문 (English)

Cross-site scripting in the Web Administration interface of Network Optix Nx Witness VMS before version 6.1.3 on Linux, Windows and MacOS allows an adjacent-network attacker to execute arbitrary JavaScript in the browser of an authenticated administrator and steal the administrator's session token, resulting in Administrator Account Takeover. An attacker who controls an Nx server on the same network segment can set that server's site name to a script payload, which executes when an administrator opens the "Merge with Another Site" dialog and the site selection list is displayed.Solution: Update to Nx Witness VMS version 6.1.3 or later.

📍 영향받는 시스템

Network Optix Nx Witness VMS 6.1.3 미만 버전 (Linux, Windows, MacOS)

⚔️ 공격 벡터

동일 네트워크 내의 공격자가 서버 이름을 악성 스크립트로 설정하여 관리자가 특정 대화 상자를 열 때 실행 유도

🛡️ 대응 방법

Nx Witness VMS를 6.1.3 버전 이상으로 업데이트하십시오.

🔧 검증 코드

출력 결과에 6.1.3 이상의 버전 정보가 포함되어 있는지 확인하여 패치 여부를 판단합니다.

Shell / Script
curl -s http://<TARGET_IP>/api/version | grep -E '6.1.3'

📊 CVSS Vector String

CVSS Vector
CVSS:3.1/AV:A/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

💻 영향받는 소프트웨어

Windows Server