🔍 CVE-2026-78863

6.3
CVSS Score
MEDIUM
2026-08-25
2026-09-28 23:10
✅ 완료

🇰🇷 한글 설명

liketrek TREK 3.0.22 이하 버전의 Pre-2FA mfa_token 핸들러 내 loginUser 함수에서 인증 오류 취약점이 발견되었습니다. 공격자가 이를 악용할 경우 부적절한 인증을 통해 시스템에 접근할 수 있습니다. 이 문제를 해결하려면 버전을 3.1.0 이상으로 업그레이드해야 합니다.

💡 쉬운 설명

로그인 과정에서 보안 확인 절차를 우회할 수 있는 결함이 발견되었습니다. 해커가 아이디와 비밀번호 없이도 계정에 접속할 위험이 있으니 주의가 필요합니다.

🇺🇸 원문 (English)

A vulnerability was found in liketrek TREK up to 3.0.22. Impacted is the function loginUser of the file server/src/services/authService.ts of the component Pre-2FA mfa_token Handler. The manipulation results in improper authentication. The attack may be performed from remote. Upgrading to version 3.1.0 is recommended to address this issue. Upgrading the affected component is recommended.

📍 영향받는 시스템

liketrek TREK 3.0.22 이하 버전

⚔️ 공격 벡터

원격에서 조작된 요청을 통한 인증 우회 공격

🛡️ 대응 방법

liketrek TREK 버전을 3.1.0 이상으로 업그레이드

🔧 검증 코드

출력된 버전 번호가 3.1.0 미만인지 확인하여 취약 여부를 판단합니다.

Shell / Script
npm list liketrek-trek 2>/dev/null | grep -E 'liketrek-trek@'

📊 CVSS Vector String

CVSS Vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L

💻 영향받는 소프트웨어

Log Server