🇰🇷 한글 설명
Unlimited Elements For Elementor WordPress 플러그인 2.0.20 미만 버전에서 AJAX 작업에 대한 권한 확인이 누락되어 발생합니다. 인증된 구독자 권한의 공격자가 조작된 데이터를 통해 임의의 PHP 객체를 주입할 수 있는 취약점이 존재합니다.
💡 쉬운 설명
로그인한 일반 사용자가 관리자 권한을 탈취하거나 악성 코드를 실행할 수 있는 보안 구멍이 발견되었습니다. 플러그인을 최신 버전으로 업데이트하여 이 위험을 막아야 합니다.
🇺🇸 원문 (English)
The Unlimited Elements For Elementor WordPress plugin before 2.0.20 does not perform a capability check on an AJAX action and deserializes attacker-controlled stored data through it, which makes it possible for authenticated attackers with subscriber-level access to inject arbitrary PHP objects. A partial fix in the 2.0.18 to 2.0.19 releases raised the privilege required to reach the vulnerable action to editor-level, and the issue was fully resolved in 2.0.20.
📍 영향받는 시스템
Unlimited Elements For Elementor WordPress plugin version < 2.0.20
⚔️ 공격 벡터
인증된 낮은 권한의 사용자가 조작된 AJAX 요청을 통해 악성 PHP 객체를 주입하는 방식
🛡️ 대응 방법
Unlimited Elements For Elementor 플러그인을 2.0.20 이상 버전으로 즉시 업데이트하십시오.
🔧 검증 코드
출력된 버전 번호가 2.0.20보다 낮으면 취약한 상태입니다.
wp plugin list --status=active | grep -i 'unlimited-elements' && wp plugin list --format=json | jq '.[] | select(.name=="unlimited-elements") | .version'