🔍 CVE-2026-86507

6.1
CVSS Score
MEDIUM
2026-09-28
2026-09-28 14:29
✅ 완료

🇰🇷 한글 설명

Apache Roller 6.1.5 버전에서 입력값 검증 미흡으로 인해 발생하는 취약점입니다. 익명의 원격 공격자가 조작된 댓글 작성자 URL을 저장하면, 관리자가 댓글 관리 페이지를 확인하는 순간 세션 내에서 악성 스크립트가 실행될 수 있습니다.

💡 쉬운 설명

해커가 가짜 링크가 담긴 댓글을 남겨두면, 관리자가 그 댓글을 확인하는 순간 관리자의 권한을 탈취할 수 있는 공격입니다. 관리자 계정이 위험해질 수 있으므로 주의가 필요합니다.

🇺🇸 원문 (English)

Improper neutralization of input in Apache Roller 6.1.5 allows an anonymous remote attacker to store a crafted comment-author URL that can execute script in the session of a weblog moderator or global administrator when the comment management page is viewed. This affects sites that permit comments on at least one weblog and whose moderator subsequently reviews the submitted comment; no non-default server setting is required. Users are recommended to upgrade to Apache Roller 6.1.6 or later.

📍 영향받는 시스템

Apache Roller 6.1.5 이하 버전

⚔️ 공격 벡터

조작된 URL이 포함된 댓글을 작성하여 관리자의 브라우저에서 스크립트가 실행되도록 유도하는 Stored XSS 공격

🛡️ 대응 방법

Apache Roller를 6.1.6 버전 이상으로 업그레이드하십시오.

🔧 검증 코드

출력 결과에 '6.1.5'가 포함되어 있다면 해당 취약점에 노출된 버전입니다.

Shell / Script
curl -s http://<target_ip>/roller/version | grep -E '6.1.5'

📊 CVSS Vector String

CVSS Vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

💻 영향받는 소프트웨어

Multi-Domain Security Management Server